Задать вопрос
4 июля, 20:46

Составьте программу которая Выводит на печать элементы массива A[100] значенич которых совпадают с индексами

+4
Ответы (1)
  1. 4 июля, 23:33
    0
    Const

    k = 100;

    var

    A: array [1 ... k] of integer;

    i: integer;

    begin

    writeln ('Enter x:') ;

    for i : = 1 to k do

    begin

    A[i] : = random (k) ;

    writeln ('A[', i, '] = ', A[i]) ;

    end;

    for i : = 1 to k do

    begin

    if i = A[i] then

    writeln ('A[', i, '] = ', A[i]) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу которая Выводит на печать элементы массива A[100] значенич которых совпадают с индексами ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы