Задать вопрос
26 июля, 08:09

Помогите написать программу по инф-ке.

С клавиатуры вводят символ. Составьте программу, которая выводит два следующих символа.

+4
Ответы (1)
  1. 26 июля, 10:56
    0
    Var

    a : char;

    b : integer;

    begin

    readln (a) ;

    b : = ord (a) ;

    writeln (chr (b+1), chr (b+2))

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу по инф-ке. С клавиатуры вводят символ. Составьте программу, которая выводит два следующих символа. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы