Задать вопрос
19 марта, 23:45

Составить блок схему и написать программу для решения уравнения z=3y-42, где y - вводится с клавиатуры

+5
Ответы (1)
  1. 20 марта, 03:15
    0
    Program psck;

    var

    y, z : integer;

    begin

    read (y) ;

    z:=3*y-42;

    write ('3 * ', y,' - 42 = ', z) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить блок схему и написать программу для решения уравнения z=3y-42, где y - вводится с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы