Задать вопрос
5 декабря, 23:32

Составить программу, которая формирует массив из 13 случайных целых чисел, принадлежащих промежутку [-20; 20] и выводит эти числа в строку через запятую

+5
Ответы (1)
  1. 5 декабря, 23:55
    0
    Var

    A: array [1 ... 13] of integer;

    i: byte;

    begin

    randomize;

    for i : = 1 to 13 do

    begin

    A[i] : = random (41) - 20;

    write (A[i],', ') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая формирует массив из 13 случайных целых чисел, принадлежащих промежутку [-20; 20] и выводит эти числа в строку ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы