Задать вопрос
24 марта, 11:16

Cоставить алгоритм вычисления выражения:y=sin (корень из x-1) - sin (корень из x+1)

+1
Ответы (1)
  1. 24 марта, 11:36
    0
    Var

    x, y:real;

    begin

    read (x) ;

    y:=sin (sqrt (x-1)) - sin (sqrt (x+1)) ;

    writeln ('y=', y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Cоставить алгоритм вычисления выражения:y=sin (корень из x-1) - sin (корень из x+1) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы