Задать вопрос
3 апреля, 22:08

Даны 3 числа a, b и c. Составьте программу которая проверяет выполнение условия : a

+4
Ответы (1)
  1. 4 апреля, 00:01
    0
    Program yslovie;

    var a, b, c:real;

    begin

    Writeln ('Введите а') ; Readln (a) ;

    Writeln ('Введите b') ; Readln (b) ;

    Writeln ('Введите c') ; Readln (c) ;

    if (b>a) and (b
    else Writeln ('Условие не выполняется')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны 3 числа a, b и c. Составьте программу которая проверяет выполнение условия : a ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы