Задать вопрос
23 августа, 22:57

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры.

+2
Ответы (1)
  1. 23 августа, 23:03
    0
    Program gipot;

    Uses Crt;

    Var a, b, c:real;

    begin

    clrscr;

    Writeln ('a, b = ') ;

    Read (a, b) ;

    c:=sqrt (sqr (a) + sqr (b)) ;

    Writeln ('c=', c) ;

    readkey;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы