Задать вопрос
4 августа, 12:01

1. Дано целое двузначное число. Написать программу которая находит квадрат суммы его цифр. pascal

+5
Ответы (1)
  1. 4 августа, 12:20
    0
    Program qwerty;

    var a, b, c, d:integer;

    begin

    writeln ('Нахождение квадрата суммы цифр двузначного числа') ;

    writeln ('Введите число ') ;

    readln (a) ;

    b: = a mod 10;

    a: = a div 10;

    c: = a mod 10;

    a: = a div 10;

    d: = sqr (b + c) ;

    writeln ('Ответ: ', d)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Дано целое двузначное число. Написать программу которая находит квадрат суммы его цифр. pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы