Задать вопрос
4 декабря, 22:05

Массив содержит значения 5 температур в градусах Цельсия (Тс) : - 5, - 3, 1, 11, 19. Составить программу перевода этих значений в Кельвины (Тк) и вывод их (Тк=Тс-273).

Pascal ABC

+2
Ответы (1)
  1. 4 декабря, 23:35
    0
    Const Tc: array[1 ... 5] of integer = (-5, - 3, 1, 11, 19) ;

    var i:integer;

    begin

    writeln (' Tc Tk') ;

    for i:=1 to 5 do writeln (Tc[i]:2,' ', Tc[i]-273:5) ;

    end.

    Результат:

    Tc Tk

    -5 - 278

    -3 - 276

    1 - 272

    11 - 262

    19 - 254
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Массив содержит значения 5 температур в градусах Цельсия (Тс) : - 5, - 3, 1, 11, 19. Составить программу перевода этих значений в Кельвины ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы