Задать вопрос
28 сентября, 20:11

Составить программу, которая вычисляет и печатает сумму квадратов чётных чисел от 12 до 20

+3
Ответы (1)
  1. 28 сентября, 21:25
    0
    Var

    A, S:integer;

    Begin

    S:=0;

    A:=12;

    Repeat

    S:=S+A*A;

    A:=A+2

    Until A > 20;

    WriteLn ('S = ', S) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая вычисляет и печатает сумму квадратов чётных чисел от 12 до 20 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы