Задать вопрос
23 августа, 13:51

Програмисту поставили задачу написать программу которая по введённому натуральному числу n должна выводить через пробел все нечетные числа из диапазона от 1 до n

+5
Ответы (1)
  1. 23 августа, 14:31
    0
    Var

    i, n: integer;

    begin

    readln (n) ;

    for i : = 0 to n do

    if (i mod 2 = 1) then

    write (i, ' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Програмисту поставили задачу написать программу которая по введённому натуральному числу n должна выводить через пробел все нечетные числа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы