Задать вопрос
4 декабря, 08:44

Даны два числа X и Y напишите программу в результате которой эти два числа поменяются значениями

+2
Ответы (1)
  1. 4 декабря, 08:52
    0
    Program z25;

    Var x, y, c:integer;

    Begin

    write ('Введите x = ') ; readln (x) ;

    write ('Введите y = ') ; readln (y) ;

    c:=x;

    x:=y;

    y:=c;

    writeln ('X = ', x) ;

    writeln ('Y = ', y) ;

    End;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны два числа X и Y напишите программу в результате которой эти два числа поменяются значениями ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы