Задать вопрос
24 сентября, 22:12

Написать программу которая подбирает спутника жизни пол мужской рост не меньше 170 см, возраст не больше 17. в программе паскаль

+3
Ответы (1)
  1. 24 сентября, 23:03
    0
    Var e: integer;

    h: real;

    m: string;

    begin

    writeln ('Введите пол') ;

    readln (m) ;

    writeln ('Введите рост (см) ') ;

    readln (h) ;

    writeln ('Введите возраст') ;

    readln (e) ;

    if m[1] = 'м') and (h >=170) and (e<=17) then

    writeln ('Спутник')

    else

    writeln ('Не спутник') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая подбирает спутника жизни пол мужской рост не меньше 170 см, возраст не больше 17. в программе паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы