Задать вопрос
19 апреля, 11:18

написать программу на паскале, по которой можно было узнать делится ли число на 5 без остатка и на 4 без остатка

+4
Ответы (1)
  1. 19 апреля, 13:56
    0
    Program ex;

    Uses crt;

    Var

    n : integer;

    Begin

    clrscr;

    write ('n=') ; readln (n) ;

    if (n MOD 5) = 0 then writeln (n,' delitsya na 5 bez ostatka') else writeln (n,' ne delitsya na 5 bez ostatka') ;

    if (n MOD 4) = 0 then writeln (n,' delitsya na 4 bez ostatka') else writeln (n,' ne delitsya na 4 bez ostatka') ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «написать программу на паскале, по которой можно было узнать делится ли число на 5 без остатка и на 4 без остатка ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы