Задать вопрос
10 августа, 06:33

Даны x, y, z. Напишите программу для вычисления значения арифметических выражений.

1. a=x+y-z/x2+2

2. a=5 2x-z/3+y2

(/ дробь)

+3
Ответы (1)
  1. 10 августа, 08:29
    +1
    Изучайте языки программирования - это интересно.

    var x, y, z, a:real;

    begin

    writeln ('Введите значения X, Y, Z:') ;

    readln (x, y, z) ;

    a: = (x+y-z) / (x*2+2) ;

    writeln ('Ответ:', a:4:2) ;

    end.

    var x, y, z, a:real;

    begin

    writeln ('Введите значения X, Y, Z:') ;

    readln (x, y, z) ;

    a: = (5+2*x-z) / (3+y*2) ;

    writeln ('Ответ:', a:4:2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны x, y, z. Напишите программу для вычисления значения арифметических выражений. 1. a=x+y-z/x2+2 2. a=5 2x-z/3+y2 (/ дробь) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы