Задать вопрос
25 января, 21:53

Найти сумму всех двузначных чисел кратных 3, не меньших заданного числа N.

Входные данные:

в первой строке одно целое число N, (10 < = N < = 99)

Выходные данные:

одно число, являющееся ответом в соответствии с условием задачи.

Пример 1.

на входе:

90

на выходе:

378

Помогите плииз ((даю 17 б

+2
Ответы (1)
  1. 26 января, 00:16
    0
    Var n: integer;

    begin

    read (n) ;

    write ((102 - n) div 3 * ((n + 2) div 3 * 3 + 99) div 2)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Найти сумму всех двузначных чисел кратных 3, не меньших заданного числа N. Входные данные: в первой строке одно целое число N, (10 < = N < ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы