Задать вопрос
11 июля, 08:46

Дано натуральное n и последовательность чисел x1, x2, ..., xn. Вычислить среднее арифметическое членов последовательности.

В первой строке содержится целое число n (1≤n≤100) - количество членов последовательности.

Во второй строке содержатся n вещественных чисел - члены последовательности.

Вывести среднее арифметическое членов последовательности с точностью 10-6.

+2
Ответы (1)
  1. 11 июля, 12:24
    0
    Begin

    var n:=readinteger; write (ReadSeqInteger (n). Average) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано натуральное n и последовательность чисел x1, x2, ..., xn. Вычислить среднее арифметическое членов последовательности. В первой строке ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы