Задать вопрос
12 октября, 06:53

Напишите программу которая для введённой пары положительных чисел, большее число делит на меньшее до того, пока оно не станет меньше единицы

+3
Ответы (2)
  1. 12 октября, 07:51
    0
    Var

    a, b, t:real;

    begin

    Write ('Введите через пробел два положительных числа: ') ;

    Read (a, b) ;

    if b>a then begin t:=a; a:=b; b:=t end;

    repeat

    a:=a/b

    until a<1;

    Writeln (a)

    end.

    Пример

    Введите через пробел два положительных числа: 1.7 153.4

    0.760915000615007
  2. 12 октября, 09:00
    0
    П0 П1 - x<0 13 ИП0 П2 ИП1 П0 ИП2 П1

    ИП0 1 - x<0 22 ИП0 ИП1 / П0 ИП0 С/П
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая для введённой пары положительных чисел, большее число делит на меньшее до того, пока оно не станет меньше единицы ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы