Задать вопрос
6 мая, 09:17

Зададено двузначное число. Найдите средне арифметическое цифр числа. Нужно составить программу

+4
Ответы (1)
  1. 6 мая, 12:05
    0
    Begin

    var a:=ReadInteger;

    var w, q: integer;

    w:=a div 10;

    q:=a mod 10;

    write ((q+w) / 2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Зададено двузначное число. Найдите средне арифметическое цифр числа. Нужно составить программу ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы