Задать вопрос
15 ноября, 23:13

Составить программу, которая печатает "звездочки" в шахматном порядке.

+5
Ответы (1)
  1. 16 ноября, 02:32
    0
    Здесь, как говорится, возможна масса разных вариантов. Один из самых простых такой:

    var i, j: integer;

    begin

    for j:=1 to 5 do begin

    for i:=1 to 8 do write (' * ') ;

    writeln;

    for i:=1 to 8 do write (' * ') ;

    writeln;

    end;

    end.

    Если не подойдет - уточняйте требования к программе.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая печатает "звездочки" в шахматном порядке. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы