Задать вопрос
9 декабря, 08:24

Составьте программу заполняет массив [1 ... 10] случайными целыми числами в диапазоне от 0 до10 и находит максимальный элемент массива среди элементов с четными индексами

+4
Ответы (1)
  1. 9 декабря, 08:34
    0
    Const n=10;

    var a:array [1 ... n] of integer;

    i, max: integer;

    begin

    randomize;

    for i:=1 to n do

    begin

    a[i]:=random (10) ;

    write (a[i],' ')

    end;

    writeln;

    max:=a[1];

    for i:=1 to n do if (i mod 2 = 0) and (max
    then max:=a[i];

    writeln (max)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу заполняет массив [1 ... 10] случайными целыми числами в диапазоне от 0 до10 и находит максимальный элемент массива ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы