Задать вопрос
5 ноября, 06:19

Написать программу которая по номеру урока выдаёт сообщение о его названии. Использовать команду case

+4
Ответы (1)
  1. 5 ноября, 07:40
    0
    Var

    N: integer;

    Begin

    Write ('Введите номер урока: ') ; ReadLn (N) ;

    Case N of

    '1':WriteLn ('Математика') ;

    '2':WriteLn ('Физика') ;

    '3':WriteLn ('Химия') ;

    '4':WriteLn ('Геометрия') ;

    '5':WriteLn ('География') ;

    '6':WriteLn ('Краеведенье') ;

    End;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая по номеру урока выдаёт сообщение о его названии. Использовать команду case ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы