Задать вопрос
26 мая, 22:42

Написать программу которая проверяет делится ли на 3 целое двузначное число

+2
Ответы (1)
  1. 27 мая, 01:36
    0
    Var x:integer;

    begin

    write ('Введите число: ') ;

    readln (x) ;

    if x mod 3=0 then

    writeln ('Делится на 3')

    else writeln ('Не делится на 3')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая проверяет делится ли на 3 целое двузначное число ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы