Задать вопрос
25 августа, 23:34

1. Напишите программу, определяющую сумму S=1+2+3+4 ... + 99

2. Напишите программу, определяющую произведение

P=1*2*3*4 ... * 10

На Паскаль

За ранее благодарна

+5
Ответы (1)
  1. 25 августа, 23:46
    0
    Var

    i, s:integer;

    begin

    s:=0;

    for i:=1 to 99 do s:=s+i;

    Writeln ('S=', s)

    end.

    var

    i:integer;

    p:longint;

    begin

    p:=1;

    for i:=1 to 10 do p:=p*i;

    Writeln ('P=', p)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Напишите программу, определяющую сумму S=1+2+3+4 ... + 99 2. Напишите программу, определяющую произведение P=1*2*3*4 ... * 10 На Паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы