Задать вопрос
24 июля, 14:38

Составьте программу на языке паскаль для вычесления Y по формуле : Y=1-2X=3X^2-4X^3, где X - натуральное число

+2
Ответы (1)
  1. 24 июля, 16:06
    0
    var x, y:integer;

    begin

    write ('x = ') ;

    readln (x) ;

    y:=1-2*x+3*x*x-4*x*x*x;

    writeln ('y = ', y) ;

    end.

    Пример:

    x = 3

    y = - 86
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу на языке паскаль для вычесления Y по формуле : Y=1-2X=3X^2-4X^3, где X - натуральное число ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы