Задать вопрос
29 января, 12:03

написать программу в Паскале:

Даны три числа А, В, С. Определить являются ли они последовательными членами арифметической прогрессии. Найти их разность.

+5
Ответы (1)
  1. 29 января, 14:14
    0
    Var a, b, c, d:real;

    begin

    readln (a, b, c) ;

    if a-b=b-c then

    begin

    d:=b-a;

    writeln (d) ;

    end

    else

    writeln ('No') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «написать программу в Паскале: Даны три числа А, В, С. Определить являются ли они последовательными членами арифметической прогрессии. Найти ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы