Задать вопрос
7 сентября, 04:42

Написать программу на паскале для решения неравенства (-ax) / (x-b) >0 с помощью операторов if

+3
Ответы (1)
  1. 7 сентября, 06:35
    0
    Пфф легко!

    var a, x, b : real;

    begin

    read (a, x, b) ;

    if (a<0) and (b < 0) then

    begin

    //если Я правильно выразил х то

    i : = x * (ab-a) ;

    writeln ('x пренадлежит от ', i) ; write (' до плюс бесконечность') ;

    end;

    else

    writeln ('Дебыл, ты неправильно ввел либо а либо b') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на паскале для решения неравенства (-ax) / (x-b) >0 с помощью операторов if ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы