Задать вопрос
16 августа, 16:35

Подсчитать количество четных чисел среди чисел a, b, c.

Написать программу в Pascal.

+5
Ответы (1)
  1. 16 августа, 18:00
    0
    Var

    k, a, b, c:Integer;

    Begin

    k:=0;

    Read (a, b, c) ;

    if (a mod 2 = 0) then k:=k+1;

    if (b mod 2 = 0) then k:=k+1;

    if (c mod 2 = 0) then k:=k+1;

    Writeln (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Подсчитать количество четных чисел среди чисел a, b, c. Написать программу в Pascal. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы