Задать вопрос
15 июня, 03:07

Составить программу, ищущую в тексте подстроку "ха" и удаляющую каждую "находку" (расшифровка пиратского шифра).

+2
Ответы (1)
  1. 15 июня, 05:56
    0
    var

    x: string;

    begin

    readln (x) ;

    writeln (x. Replace ('ха', '')) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, ищущую в тексте подстроку "ха" и удаляющую каждую "находку" (расшифровка пиратского шифра). ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы