Задать вопрос
30 мая, 09:43

Составьте программу, формирующую одномерный массив, элементы которого равны своему

индексу.

+5
Ответы (1)
  1. 30 мая, 12:31
    0
    Const n=10;

    var a:array[1 ... n] of integer;

    i:integer;

    begin

    for i:=1 to n do a[i]:=i;

    for i:=1 to n do write (a[i],' ') ;

    writeln;

    end.

    Результат:

    1 2 3 4 5 6 7 8 9 10
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, формирующую одномерный массив, элементы которого равны своему индексу. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы