Задать вопрос
8 февраля, 08:17

Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае:

б) Треугольник со сторонами a, b, с являются равносторонним.

+5
Ответы (1)
  1. 8 февраля, 09:53
    0
    Program n1;

    var a, b, c: real;

    begin

    readln (a, b, c) ;

    if (a=b) and (b=c) and (c=a) then writeln ('true') else writeln ('false') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае: б) Треугольник со сторонами ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы