Задать вопрос
22 июля, 17:57

Составить программу находящую площадь и периметр квадрата по введенным с клавиатуры значениям его стороны (нужно решить в паскале)

+5
Ответы (1)
  1. 22 июля, 21:12
    0
    Var

    num: real;

    begin

    write ('Введите сторону квадрата: ') ;

    read (num) ;

    writeln;

    writeln ('Периметр квадрата (P) : ', num * 4) ;

    writeln ('Площадь квадрата (S) : ', sqr (num)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу находящую площадь и периметр квадрата по введенным с клавиатуры значениям его стороны (нужно решить в паскале) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы