Задать вопрос
26 января, 01:50

Составьте программу вычисления y. y=Корень (12-x). Прошу быстрей!

+2
Ответы (1)
  1. 26 января, 02:26
    0
    Var

    X:real;

    Begin

    Write ('X = ') ; ReadLn (X) ;

    if X>12 then Write ('Значение не определено')

    else Write ('Y = ', sqrt (12-X))

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления y. y=Корень (12-x). Прошу быстрей! ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы