Задать вопрос
22 апреля, 05:22

Написать программу в Pascal.

Даны два угла треугольника (в градусах). Определить, существует ли такой треугольник. Если да, то будет ли он прямоугольным.

+4
Ответы (1)
  1. 22 апреля, 07:03
    0
    Var

    a, b: integer;

    begin

    readln (a, b) ;

    if a + b > = 180 then

    writeln ('Такой треугольник не может существовать')

    else if (a = 90) or (b = 90) or (a + b = 90) then

    writeln ('Это прямоугольный треугольник')

    else

    writeln ('Это треугольник')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в Pascal. Даны два угла треугольника (в градусах). Определить, существует ли такой треугольник. Если да, то будет ли он ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы