Задать вопрос
2 сентября, 08:43

Составьте программу нахождения суммы положительных значений массива. Дан массив состоящий из 15 элементов. Значение массива произвольные числа.

+3
Ответы (1)
  1. 2 сентября, 08:50
    0
    Const

    nmax=5; (любое число можешь поставить)

    type

    mas = array [1 ... nmax] of integer;

    var

    A:mas;

    sum, n:integer;

    begin

    readln (n) ;

    sum:=0;

    for i:=1 to n do

    if (A[i] > 0) then sum:=sum+A[i];

    writeln ('Summa=', sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу нахождения суммы положительных значений массива. Дан массив состоящий из 15 элементов. Значение массива произвольные ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы