Задать вопрос
5 ноября, 11:06

в паскале нужно составить программу нахождения суммы чисел от 0 до 24 с шагом 3

+1
Ответы (2)
  1. 5 ноября, 12:44
    0
    Var i, s:integer;

    begin

    for i:=1 to 24 do

    if i mod 3 = 0 then s+=i;

    writeln (s) ;

    end.
  2. 5 ноября, 13:02
    0
    Uses crt;

    var i, k, n. Sum:integer;

    begin

    read (n) ;

    sum:=0;

    k:=0;

    for i:=0 to n do

    begin

    k:=3;

    Sum:=Sum+i;

    end;

    writeln (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «в паскале нужно составить программу нахождения суммы чисел от 0 до 24 с шагом 3 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы