Задать вопрос
3 сентября, 13:34

Составьте программу (паскаль) для нахождения площади и периметра треугольника

+2
Ответы (1)
  1. 3 сентября, 16:23
    0
    Program triangle;

    uses crt;

    var a, b, c, p, s: real;

    begin clrscr;

    write ('a = ') ;

    readln (a) ;

    write ('b = ') ;

    readln (b) ;

    write ('c = ') ;

    readln (c) ;

    writeln;

    p:=a+b+c;

    Writeln ('P = ', p:0:3) ;

    p:=p/2;

    s: = sqrt (p * (p-a) * (p-b) * (p-c)) ;

    Writeln ('S = ', s:0:3) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу (паскаль) для нахождения площади и периметра треугольника ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы