Задать вопрос
4 января, 16:35

Составить программу позволяющую получить словесное описание школьных отметок (1-плохо, 2-неудовлетворительно, 3-удовлетворительно, 4 - хорошо, 5 - отлично). Нужно составить программу, программный тест, математическую модель

+5
Ответы (1)
  1. 4 января, 18:27
    0
    Pascal

    Var s:integer;

    begin

    Readln (i) ;

    if i='1' then

    Writeln ("Ploho") ;

    end.

    и так далее
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу позволяющую получить словесное описание школьных отметок (1-плохо, 2-неудовлетворительно, 3-удовлетворительно, 4 - ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Составьте программу (для паскаля), позволяющую получить словесное описание школьных отметок (1 - "плохо", 2 - "неудовлетворительно", 3 - "удовлетворительно", 4 - "хорошо", 5 - "отлично")
Ответы (1)
Паскаль Дано целое число в диапазоне 1 - 10. Вывести строку - словесное описание соответствующей оценки (1-2 плохо, 3-4 - неудовлетворительно, 5-6 - удовлетворительно, 7-8 - хорошо, 9-10 отлично.
Ответы (1)
Дано целое число в диапазоне 1 - 10. Вывести строку - словесное описание соответствующей оценки (1-2 плохо, 3-4 - неудовлетворительно, 5-6 - удовлетворительно, 7-8 - хорошо, 9-10 отлично.
Ответы (1)
Написать программу которая по введённому значению оценки (2-5) выводит название этой оценки (2-неудовлетворительно, 3-удовлетворительно, 4-хорошо, 5-отлично).
Ответы (1)
Сколько бит необходимо, чтобы закодировать оценки "неудовлетворительно", "удовлетворительно", "хорошо" и " отлично"?
Ответы (1)