Задать вопрос
1 июня, 14:15

Написать программу вычисляющую количество учеников если отличников 15%, хорошистов 50%, и средне успевающих 35%

+3
Ответы (1)
  1. 1 июня, 16:18
    0
    С++:

    using namespace std;

    int main ()

    {

    int otl, hor, sred, obshee_chislo_ushenikov;

    cin >> otl >> hor >> sred;

    obshee_chislo_ushenikov = otl + hor + sred;

    cout << obshee_chislo_ushenikov;

    return 0;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вычисляющую количество учеников если отличников 15%, хорошистов 50%, и средне успевающих 35% ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы