Задать вопрос
21 декабря, 05:43

Написать программу. заданы 4 числа. найти среднее арифметическое и среднее геометрическое этих чисел.

+2
Ответы (1)
  1. 21 декабря, 05:59
    0
    Vara, b, c, d:integer;

    sr_ar, sr_gm:real;

    begin

    read (a, b, c, d) ;

    sr_ar: = (a+b+c+d) / 4;

    sr_gm:=power (a*b*c*d, 1/4) ;

    writeln (sr_ar,' ', sr_gm) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу. заданы 4 числа. найти среднее арифметическое и среднее геометрическое этих чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы