Задать вопрос
24 октября, 20:56

Составить программу вычисления степени с натуральным показателем: y равен a в степени n

+5
Ответы (1)
  1. 24 октября, 22:34
    0
    На паскале:

    var y, a, n: integer;

    begin

    readln (a, n) ;

    y:=power (a, n) ;

    writeln (y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вычисления степени с натуральным показателем: y равен a в степени n ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы