Задать вопрос
24 января, 12:05

Составить программу, которая спрашивает возраст человека и, если ему 18 лет и больше, сообщает "Замечательно. Вы уже можете водить автомобиль", а в противном случае - "К сожалению, водить автомобиль Вам рановато".

+3
Ответы (1)
  1. 24 января, 13:42
    0
    var

    a : integer;

    begin

    writeln ('Введите ваш возраст') ;

    readln (a) ;

    if a > = 18 then writeln (' Замечательно. Вы уже можете водить автомобиль')

    else writeln (' К сожалению, водить автомобиль Вам рановато') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая спрашивает возраст человека и, если ему 18 лет и больше, сообщает "Замечательно. Вы уже можете водить ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы