Задать вопрос
28 июня, 01:14

Напишите программу. (в Паскале)

Дан радиус (R) окружности. Найти длину окружности (С) и площадь круга (S). С=2 ПR. S=ПR^2

+2
Ответы (1)
  1. 28 июня, 02:09
    0
    Program b_3;

    const Pi=3.1415926;

    var R, S, C:real;

    begin

    write ('введите радиус окружности') ;

    readln (R) ;

    C:=2*Pi*R;

    S:=Pi*R*R;

    writeln ('длина окружности=', C:6:2) ;

    writeln ('площадь круга=', S:6:2) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу. (в Паскале) Дан радиус (R) окружности. Найти длину окружности (С) и площадь круга (S). С=2 ПR. S=ПR^2 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы