Задать вопрос
29 июля, 03:36

Составить программу которая вводит двухзначное число и определить сумму его цифр

+1
Ответы (1)
  1. 29 июля, 05:40
    0
    Var

    a:integer;

    Begin

    Readln (a) ;

    Write ((a div 10) + (a mod 10)) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая вводит двухзначное число и определить сумму его цифр ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы