Задать вопрос
11 апреля, 00:38

Составить программу, которая выводит на экран квадраты натуральных чисел от 1 до 10

+1
Ответы (1)
  1. 11 апреля, 01:31
    0
    Program z1;

    var i:integer;

    begin

    for i: = 1 to 10 do

    writeln (i*i) ;

    end;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая выводит на экран квадраты натуральных чисел от 1 до 10 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы