Задать вопрос
31 августа, 13:58

Составьте программу нахождения наибольшего значения роста у двух членов школьной баскетбольной команды (рост спортсменов вводится с клавиатуры).

+5
Ответы (1)
  1. 31 августа, 17:31
    0
    Uses

    Crt;

    Var

    i, N, kol: byte;

    sum_rost, sr_rost: real;

    team: array[1 ... 100] of real;

    Begin

    sum_rost : = 0.0;

    sr_rost : = 0.0;

    kol : = 0;

    write ('Введите количество членов команды') ;

    read (N) ;

    writeln ('Введите рост каждого члена команды') ;

    for i : = 1 to N do

    begin

    readln (team[i]) ;

    sum_rost : = sum_rost + team[i];

    end;

    sr_rost : = sum_rost / N;

    for i : = 1 to N do

    if (team[i] > sr_rost) then

    kol : = kol + 1;

    writeln ('Количество членов команды, рост которых превышает средний по команде (', sr_rost:4:2, ') ') ;

    write (' равно ', kol) ;

    End.

    Прошу. Я надеюсь надо было на паскале написать?)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу нахождения наибольшего значения роста у двух членов школьной баскетбольной команды (рост спортсменов вводится с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы