Задать вопрос
19 июля, 03:47

Написать программу вычисления периметра квадрата, если известна длина его стороны.

+4
Ответы (1)
  1. 19 июля, 05:45
    0
    var

    a, p: real;

    begin

    writeln ('введи длину стороны квадрата') ;

    read (a) ;

    p:=a+a+a+a;

    writeln ('периметр квадрата равен', p) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вычисления периметра квадрата, если известна длина его стороны. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы