Задать вопрос
22 августа, 19:41

Составить программу, которая находит периметр прямоугольника со сторонами a и b, введенные с клавиатуры

+3
Ответы (1)
  1. 22 августа, 19:57
    0
    Program SandP; / / Название программы var / / Описание переменных x, y: real; / / Стороны прямоугольника S: real; / / Площадь прямоугольника P: real; / / Периметр прямоугольника procedure RectSP (a, b: real; var S, P:real) ; / / Процедура begin S : = a * b; / / Нахождение площади P : = a + b; / / Нахождение суммы end; begin / / Начало основной части программы writeln ('Введите стороны прямоугольника: ') ; / / Диалог с пользователем readln (x, y) ; / / Считывание сторон RectSP (x, y, S, P) ; / / Вызов процедуры writeln ('Площадь равна ', S) ; / / Вывод площади writeln ('Периметр равен ', P) ; / / Вывод периметра end. / / Конец программы
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая находит периметр прямоугольника со сторонами a и b, введенные с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы