Задать вопрос
8 октября, 10:16

Помогите составить программу на языке паскаль

Составить программу разветвляющей структуры

Написать прогрумму, которая проверяет, является ли введенное с клавиатуры число четным и положительным

+4
Ответы (1)
  1. 8 октября, 10:32
    0
    Var a:integer;

    begin

    read (a) ;

    if a mod 2=0 then writeln ('Число четное')

    else writeln ('Число нечетное')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу на языке паскаль Составить программу разветвляющей структуры Написать прогрумму, которая проверяет, является ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике