Задать вопрос
20 декабря, 00:19

Составить программу для нахождения среднего арифметического целых чисел от 15 до 25

+4
Ответы (1)
  1. 20 декабря, 03:29
    0
    Program task; const n=10; var a:array[1 ... n] of integer; i, s: integer;

    arf:real; beginfor i: = 1 to 10 do begin begin a[i]:=15+random (26) ; write (a[i]:4) ;

    s:=a[i]+s;

    end;

    arf:=s/n;

    write ('среднее арифметическое равно = ' arf) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для нахождения среднего арифметического целых чисел от 15 до 25 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы